Passwortänderung

      Passwortänderung

      Hallo zusammen,

      wenn ich hier auf der Hauptseite von FLF-Book (hier ist NICHT das Forum gemeint) mein Passwort ändere (für den allgemeinen Adminzugang), dann klappt das zwar, ABER mein altes Passwort bleibt ebenso aktiv !!!!!

      Im Moment ist es so, dass ich mich sowohl mit meinem neu vergebenen, als auch mit meinem vom System vergebenen Passwort anmelden kann.

      Sowas ist mehr als nur fatal Jungs.
      Ich bitte um schnellstmögliche Behebung des Problems.
      Hallo Jens,

      danke für's überprüfen ;) So sollte es eigentlich auch sein. Alles andere wäre ja wirklich ein gewaltiger Sicherheitsbug!

      Allerdings muss ja an der Aussage von ugly_n_proud was dran sein. Da es sich aber wohl um einen Einzalfallbug handelt, kann ich ohne weitere Daten leider nichts weiter unternehmen.

      Viele Grüße,
      Fabian Karg

      >>> flf-book.de
      mein Benutzername ist unp2009

      Sachverhalt nochmal genauer:
      Ich habe vor ca. 4 Wochen mein Passwort nach dem EInloggen unter dem Menüpunkt "Allgemein" geändert (vorher war das Standard-Passwort aktiv) und mit "speichern bestätigt.
      Dieses neu vergebene Passwort funktionierte auch gleich, doch leider auch noch parallel dazu dass Systempasswort.
      Ich habe dass einige Tage lang (letzter Versuch etwa vor 3 bis 4 Tagen) getestet und es ging immer.

      Komische Sache das ;)
      Hallo,

      sehr mysteriös die ganze Sache. In der Datenbank des Gästebuches ist wie ich vermutet habe nur ein Passwort hinterlegt (etwas anderes ist vom System her schon gar nicht möglich).

      Weitere Details habe ich soeben in eine PN gepackt - damit das Problem behoben werden kann!

      Viele Grüße,
      Fabian Karg

      >>> flf-book.de
      also auch wenn mich jetz alle für doof erklären, aber jetz plötzlich geht wirklich nur mehr dass von mir geänderte Passwort ?(
      Habt ihr irgendwas gemacht?

      Zu meiner Verteidigung schwöre ich hiermit feierlich, dass mehrere Tage bzw. Wochen beide Passwörter (Systempasswort und eigenes) parallel funktioniert haben. Keine Einbildung oder ähnliches ;)

      Aus welchen Gründen auch immer ist das Problem aber nun verschwunden.
      DAnke für Eure Hilfe trotzdem.