Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: FLFBook Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 24. März 2009, 02:26

Problem mit Firefox

Hallo,
ich habe ein Problem mit dem Gästebuch und Firefox.
Mit dem IE wird es richtig angezeigt, nur mit Firefox nicht.

http://www.scstolzenau.de/html/gastebuch.html

Kann mir bitte jemand helfen?

2

Dienstag, 24. März 2009, 08:31

Hallo,

Du verwendest bisher für das Iframe mit dem Du das Gästebuch einbindest folgenden Code:

Quellcode

1
<iframe id="Inlineframe1" name="Inlineframe1" src="http://www.flf-book.de:80/Benutzer/Landree.htm" width="900" height="400" frameborder="1"></iframe>


Versuche es doch mal mit folgendem:

Quellcode

1
<iframe id="Inlineframe1" name="Inlineframe1" src="http://www.flf-book.de/Benutzer/Landree.htm" width="900" height="400" frameborder="1"></iframe>


Eigentlich sollte es dann wieder funktionieren!

Viele Grüße,
Fabian Karg

>>> www.flf-book.de
Zufrieden mit Service und Support? Dann schau Dir doch mal die Premiumfeatures an ;)

3

Dienstag, 24. März 2009, 09:07

Wie ich soeben bemerkt habe, funktioniert es immer noch nicht. Da hat sich irgendwo in der Gästebuchsoftware ein Bug eingeschlichen, welchen ich jetzt auf die Schnelle leider nicht beheben kann.

Ich musste deshalb Deinen Benutzernamen auf "Landre" abändern. Jetzt funktioniert es aber, wenn Du folgenden Code verwendest:

<iframe id="Inlineframe1" name="Inlineframe1" src="http://www.flf-book.de/Benutzer/Landre.htm" width="900" height="400" frameborder="1"></iframe>

Viele Grüße,
Fabian Karg

>>> www.flf-book.de
Zufrieden mit Service und Support? Dann schau Dir doch mal die Premiumfeatures an ;)

4

Freitag, 13. Mai 2011, 18:41

Buttons funktionieren in Firefox nicht

Hallo,

ich habe das Standarddesign per iframe eingebunden. (http://www.chillahundgoethe.de/Chillah_%26_Goethe/Buch.html)

Allerdings funktionieren die Buttons um Einträge zu schreiben nicht.
Um einen Eintrag zu schreiben, funktioniert der obere Button "Eintrag", aber der ganz unten, nach dem letzten Eintrag, funktioniert nicht.
Ebenso funktioniert der Button "Abschicken" auf der Eintragen-Seite nicht in Firefox. Im IE funktioniert es soweit.

Woran liegt das?
Könnt ihr das beheben?


Greetz
CuG

5

Samstag, 14. Mai 2011, 08:48

Hallo CuG,

leider ist unter obigem Link kein Gästebuch zu erreichen :( Kannst Du mir Deinen Benutzernamen verraten bzw. die korrekte Adresse?

Dann sehe ich mir das gerne an!

Viele Grüße,
Fabian Karg

>>> www.flf-book.de
Zufrieden mit Service und Support? Dann schau Dir doch mal die Premiumfeatures an ;)

6

Samstag, 14. Mai 2011, 16:14

Problem mit Firefox

Hi,

entschuldige, aber gestern hat noch ein Kollege den kompletten Pfad geändert ...

Aber jetzt:
http://www.chillahundgoethe.de/Chillah_%…_Gastebuch.html

Der Benutzername ist "cug"
Entsprechend findest du das Gästebuch dann auch unter http://www.flf-book.de/Benutzer/cug.htm

Mir ist jetzt aufgefallen, dass der "eintragen"-Button oben sowie unten geht, dafür jedoch jetzt nichts mehr auf der darauf folgenden Seite.


Greetz
CuG

7

Samstag, 14. Mai 2011, 16:34

Also mit nichts mehr meine ich "Abschicken" und "Zurück zum Gästebuch"


Greetz
CuG

8

Samstag, 14. Mai 2011, 16:47

Sehr komisch, ich kann zwar noch auf "Abschicken" klicken, aber der "zurück zum Gästebuch" - Link funktioniert bei mir auch nicht.

Ich vermute, dass es an folgendem Code liegt:

PHP-Quelltext

1
2
3
<div style="height: 100px; width: 250px;  height: 100px; left: 10px; position: absolute; top: 300px; width: 250px; z-index: 1; " class="tinyText style_SkipStroke stroke_0">
            <iframe src="http://www.flf-book.de/Benutzer/cug.htm" width="790" height="450" frameborder="0"></iframe>
          </div>


Dort wird ein div mit der Höhe 100px sowie der Breite 250 px definiert. Innerhalb dieses divs ist aber dann das IFrame mit 450*790 eingebunden. Das widerspricht sich irgendwie.

Hast Du Zugriff auf den Code um das zu ändern? Also entweder das div größer machen oder das GB kleiner. Letzteres macht wahrscheinlich eher weniger Sinn ;)

Viele Grüße,
Fabian Karg

>>> www.flf-book.de
Zufrieden mit Service und Support? Dann schau Dir doch mal die Premiumfeatures an ;)

9

Samstag, 14. Mai 2011, 20:45

Hallo Fabian,

danke, dass du so schnell nochmal drüber geschaut hast.

Es liegt tatsächlich an den Divs, allerdings nicht an dem, in dem das GB eingebettet ist. Habe dort mal die Größe geändert - wie du vorgeschlagen hast - da hatte sich aber nichts verändert.

Also habe ich mal deinen Denkanstoß genutzt und herausgefunden, dass der Footer der Übeltäter ist. Weil alles "leerer Space" ist, sieht man nicht wo sich Layer überlagern. Und es ist so, dass der Footer genau diesen Bereich überlagert und man deshalb alles sehen, aber nicht anklicken kann.

Also das GB läuft und wir haben nur den Überblick über unsere DIVs verloren ^^ ...

Vielen Dank für deine Mühen!

Greetz
CuG

10

Sonntag, 15. Mai 2011, 13:23

Perfekt! Freut mich, dass alles wieder funktioniert!
Zufrieden mit Service und Support? Dann schau Dir doch mal die Premiumfeatures an ;)

Thema bewerten